Otamatone Techno

Posts: 1
Joined: Sat Apr 13, 2019 2:24 am

Otamatone Techno

Postby puckish88 » Sat Apr 13, 2019 2:28 am

Cannot get this to work with my Otamatone Techno. Tried on both an iPhone X and iPhone 7 (with and without lightning dongle adapter) with two different Otamatones and different 3.5mm aux cords to no avail. I'm thinking maybe it's a setting or something else I'm missing rather than two defective Otamatones? Bought one for myself and one as a gift and now can't get this to work with apps like Thumbjam. Any help would be immensely appreciated!

User avatar
Posts: 1040
Joined: Tue Dec 15, 2009 3:25 am

Re: Otamatone Techno

Postby Jesse » Tue Apr 16, 2019 2:38 pm

The otamatone techos come with 3.5mm aux cords that have 3 rings, which is what you should be using to connect from the OTM link jack and the iOS device.

In ThumbJam, to enable the pitch tracking mode, you need to press the "extra sidebar features" button on the sidebar (little button with 3 little icons in it, just below the #/b button). Then press the button at the bottom of the addition sidebar (with the mic and 8th notes). That is what enables the pitch tracking mode... you can adjust some of the controls on the popup that appears to affect the behavior.

If you've done all that, and it still isn't responding to the otamatone, go into the iOS system settings and be sure that Microphone access is allowed for ThumbJam in the Privacy->Microphone section of the settings app.

Return to Miscellaneous

Who is online

Users browsing this forum: Google [Bot] and 0 guests