Created Instruments Disappearing.

Post Reply
DeepSludger
Posts: 3
Joined: Fri Apr 02, 2010 7:15 am

Created Instruments Disappearing.

Post by DeepSludger »

The Instruments i make keep on disappearing or renaming themselves, however this is not a big issue. Otherwise the app is the best music app i've seen.

User avatar
Jesse
Posts: 1050
Joined: Tue Dec 15, 2009 3:25 am

Can you describe the issues

Post by Jesse »

Can you describe the issues in more detail? For instance, what kind of renaming is going on and when? Are you looking in the Sample Set list (sampleset button near top of Edit->Samples page)?

DeepSludger
Posts: 3
Joined: Fri Apr 02, 2010 7:15 am

The instruments only

Post by DeepSludger »

The instruments only disappear when I import samples from my computer, and they sometimes rename themselves to a stream of numbers, eg"2010042_203827".
Thanks for getting back so quickly.

User avatar
Jesse
Posts: 1050
Joined: Tue Dec 15, 2009 3:25 am

Those numbers are a timestamp

Post by Jesse »

Those numbers are a timestamp YYYYMMDD_HHMMSS and is the default name for a new sample set when you create one from Sound->Create Instrument. It can be confusing that what is actually be created there is a "sample set" which our browsed via the sampleset button in Edit->Sample. The list you get from the Sound->Change Instrument is actually the list of Presets that is a specific group of settings that use a specific sample set. When you create a new instrument it creates both a new sampleset and a new default preset with the same name.

So, if you could specify exactly what is disappearing, it could help me track it down. Is it the preset entry in the Sound->Change Instrument list, or the sampleset in the Edit->Sample->Samplesets list?

User avatar
Jesse
Posts: 1050
Joined: Tue Dec 15, 2009 3:25 am

Thanks for this valuable

Post by Jesse »

Thanks for this valuable feedback. I will try to reproduce the issues and fix them.

Post Reply