Akai EWI USB midi controller and Thumbjam

Post Reply
agfrag
Posts: 3
Joined: Sat Dec 03, 2011 8:30 pm

Akai EWI USB midi controller and Thumbjam

Post by agfrag »

Having some problems getting my EWI (Midi wind controller) to work with ThumbJam. I've set the Use CoreMidi switch to on, the Omni mode to on, and I'm using the Camera Connection Kit with a powered USB hub to connect the EWI to my iPad gen 1. The EWI works with Sunrizer, Nano Studio, and Sampletank no problem, but not with ThumbJam.

Any suggestions?

User avatar
Jesse
Posts: 1050
Joined: Tue Dec 15, 2009 3:25 am

You need to look down at the

Post by Jesse »

You need to look down at the Midi Input Connections and turn on the relevant item that should show up there.

I really should have (and will) make the input connections come up defaulting to On, since this is the #1 question regarding midi connectivity in TJ.

agfrag
Posts: 3
Joined: Sat Dec 03, 2011 8:30 pm

Nothing shows up under the

Post by agfrag »

Nothing shows up under the Midi Input Connections section.

User avatar
Jesse
Posts: 1050
Joined: Tue Dec 15, 2009 3:25 am

So the EWI connects directly

Post by Jesse »

So the EWI connects directly using USB?

Just to be sure, kill TJ first (with taskbar) then start it up again with the USB device plugged in already. In all cases I've seen the device will show up in the midi in and out connections section.

User avatar
Jesse
Posts: 1050
Joined: Tue Dec 15, 2009 3:25 am

Foster, what specific midi

Post by Jesse »

Foster, what specific midi devices do you use, and what iOS device?

User avatar
Jesse
Posts: 1050
Joined: Tue Dec 15, 2009 3:25 am

Does the EWI only show up as

Post by Jesse »

Does the EWI only show up as a Midi source, without a corresponding destination (with other tools that see it)? This would make sense if it is purely a controller only producing MIDI, but I wonder if that is somehow preventing it from showing up in TJ. I assume the PCR-800 is both a source and destination?

agfrag
Posts: 3
Joined: Sat Dec 03, 2011 8:30 pm

Jesse, I am using identical

Post by agfrag »

Jesse, I am using identical setup to Foster, and I also only see Network Session in both MIDI in and out connections. I followed your advice and no luck with closing out TJ and starting again with EWI hooked up.

bflat
Posts: 8
Joined: Tue Aug 30, 2011 11:09 am

FYI...Successfully connected

Post by bflat »

FYI...Successfully connected the Akai EWI4000s to Thumbjam using a first generation Line6 Midi Mobilizer. The Mobilizer's two standard 5-pin din midi connectors to the EWI4000s' midi input/output made it possible. Still cannot get the EWI USB to work...sorry.

Post Reply