Wifi on iPod Touch 4th gen

Posts: 2
Joined: Tue Sep 21, 2010 4:52 pm

Wifi on iPod Touch 4th gen

Postby steven-84 » Tue Sep 21, 2010 5:02 pm

Let me start by saying that I totally love the ThumbJam app. It is the first and only app I found that is powerful, easy to use and beautiful (both sounds and looks). Keep up the good work!

I noticed that on my 4th generation iPod Touch, the app thinks my Wifi connection is not working. (It says: "No connection!") This is very inconvenient, because now I can't use all the wifi functionality (which seems really cool)..

Any ideas on the cause of this?
Thanks in advance!

-Steven

User avatar
Posts: 1040
Joined: Tue Dec 15, 2009 3:25 am

This is an issue because of

Postby Jesse » Tue Sep 21, 2010 9:21 pm

This is an issue because of the way ThumbJam stays in the background and doesn't check after being woken up if the network is alive (which is a bug). To work around it, make sure you have an active wifi connection on the device, then kill ThumbJam (double tap home button to bring up taskbar, press and hold TJ icon, then press again to kill it when the icon changes), then restart TJ. At that point you should have a wifi connection in the app.

Sorry about the confusion!

Posts: 2
Joined: Tue Sep 21, 2010 4:52 pm

Your solution worked! :)

Postby steven-84 » Wed Sep 22, 2010 9:27 am

Your solution worked! :) Thank you very much for the quick reply.
I'm really happy about this app and your support and I'm looking forward to any cool updates you may have in store for us!

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest