Thumbjam doesn't work after 1.21 update

User avatar
Posts: 1040
Joined: Tue Dec 15, 2009 3:25 am

Please send me the crash logs

Postby Jesse » Wed Jul 14, 2010 9:42 pm

Please send me the crash logs as described on this page: http://thumbjam.com/crashreport

Thanks....

User avatar
Posts: 1040
Joined: Tue Dec 15, 2009 3:25 am

I submitted the update to

Postby Jesse » Thu Jul 22, 2010 10:23 am

I submitted the update to Apple last week so I expect they will get around to approving it sometime next week. I'm really sorry for all the delays!

Posts: 3
Joined: Sun Jul 11, 2010 6:26 am

To #27 Most useless comment

Postby robocomp » Fri Jul 23, 2010 3:52 am

To #27
Most useless comment ever :)

B patient and wait for the BEST iPhone APP EVER!!!!!!!!

User avatar
Posts: 1040
Joined: Tue Dec 15, 2009 3:25 am

Version 1.3 is now live in

Postby Jesse » Mon Jul 26, 2010 1:36 pm

Version 1.3 is now live in the app store. Everyone please update!

Posts: 3
Joined: Sun Apr 18, 2010 3:45 am

Thanks Jesse. It works

Postby leipo » Mon Jul 26, 2010 4:41 pm

Thanks Jesse. It works perfectly again.

Greetings from the Netherlands.

User avatar
Posts: 1040
Joined: Tue Dec 15, 2009 3:25 am

Wow, I have never had the

Postby Jesse » Mon Jul 26, 2010 11:36 pm

Wow, I have never had the opportunity to test on a 1st gen iphone. They obviously have the least amount of CPU power of all devices. I'm not sure which aspect of my changes caused this behavior, but it doesn't make much sense. I assume you are running OS v3.1? I recommend staying with the version that works for you until I can troubleshoot that more.

Previous

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 2 guests