Thumbjam doesn't work after 1.21 update

leipo
Posts: 3
Joined: Sun Apr 18, 2010 3:45 am

Thumbjam doesn't work after 1.21 update

Post by leipo »

I just installed the latest update and now i don't have any sound in thumbjam. It opens up normally and the keys light up when i touch them, but i have no sound. I tried to load up a loop and it displays the loop interface in the middle but the indicator doesn't move (like as if it's on pause).
Version 1.2 seemed to work fine though.

I'm using an Ipod Touch 32GB with OS4.

ingui
Posts: 2
Joined: Mon Jun 28, 2010 10:57 pm

Hello, I have the same

Post by ingui »

Hello,

I have the same problem that leipo with version 1.2.1

I´m using ipod touch 32gb with os4,

Thank you

User avatar
Jesse
Posts: 1047
Joined: Tue Dec 15, 2009 3:25 am

No this has not yet been

Post by Jesse »

No this has not yet been fixed or submitted, had a string of bad luck with ios4 recently, with both 1.2 and 1.2.1 having different issues.

Some users report that they can get sound if they plug headphones or headset in first (make sure app is killed first) before starting the app. Please report any success or failures of this technique.

Again I apologize for the issues but an update with a real fix may not arrive for several weeks.

mat
Posts: 158
Joined: Sun Feb 21, 2010 11:46 am

Hi, My son has the latest

Post by mat »

Hi,

My son has the latest version with the same problem the headphone plugging fix just worked fine for him. I noticed that when he had the problem (not sure he tested 1.2.1 right after downloading it) he had TONS of apps in the quick start bar (hence probably a very low free memory level...). I killed most of them (including Thumbjam) before trying the headphone thing with him.

leipo
Posts: 3
Joined: Sun Apr 18, 2010 3:45 am

The headphone trick does

Post by leipo »

The headphone trick does work, but only with Apple's own headphone (which is not provided for the Ipod Touch 8GB model). I'm sure it's related to the volume control located on the headphones.

I tried to switch from Apple's headphone to my regular headphone inside Thumbjam, but the app crashes when i remove Apple's headphone. I'm glad that i can continue to use Thumbjam with this trick though. Thank you.


uhh
Posts: 10
Joined: Tue May 11, 2010 5:16 pm

I remember IPod Touch owners

Post by uhh »

I remember IPod Touch owners also experienced the no sound bug in Jasuto, where a quick fix was to plug in Apple's earbud/mic. See here:
http://www.jasuto.com/forum/viewtopic.php?f=8&t=76

Jesse, maybe you can get help from the Jasuto developer to sort this out :)

wino
Posts: 3
Joined: Thu Jul 01, 2010 2:26 pm

hell i tneeds to work right

Post by wino »

hell i tneeds to work right i just went through ahuge hassle to log on i like it but hopefully it will get fixed.THANKSwino

User avatar
Jesse
Posts: 1047
Joined: Tue Dec 15, 2009 3:25 am

I have finally been able to

Post by Jesse »

I have finally been able to solve the issues here, FWIW. I will be posting it to beta testers today and when I get positive verification of correctness from all platforms I will submit 1.2.2 to Apple.

Sorry for all the inconvenience!

User avatar
Jesse
Posts: 1047
Joined: Tue Dec 15, 2009 3:25 am

The update is *almost*

Post by Jesse »

The update is *almost* submitted.

In the case of your wife's iphone, try going to the ipod app, play some music there through the speaker, then go back to TJ and all will be well.

mz
Posts: 7
Joined: Sat Apr 24, 2010 9:56 pm

I started having a problem

Post by mz »

I started having a problem with TJ crashing when trying to open the app. I can't get it to open. I tried a reboot, which didn't help. This is with an IPhone 3G, OS4.

Post Reply