Unable to export usable midi file

Post Reply
Posts: 1
Joined: Thu Jan 12, 2012 12:28 am

Unable to export usable midi file

Post by stevehumus »


I am not able to export a usable midi file from preferences: export loop sets via iTunes. I get the zipped folder as expected.It contains 3 wav files which open and are fine. The 2 midi files are unusable or unopenable. I am using Mixcraft 5, Finale PrintMusic 2011, Sibelius First and have tried Windows Media Player and Quicktime player.

Results are:
Finale PrintMusic: First file: "Unexpected end of File (file name)" unable to open. Second file: garbled appears that all tracks merged, unpayable.
WMP: "encountered an error opening the file"

Sibelius First: one file unopenable the other opened garbled all tracks seemed merged together, unplayable.

Mixcraft: one file unopenable "the software failed to load the project", the other opened with one track but useless because of full of hung notes throughout.

Free Audacity Audio Editor: unable to open anything.

I should note that I am able to export midi from my iPad using Music Studio, Alchemy, Symphony Pro NLog PRO and Chordbot. From this I am concluding that perhaps there is something wrong with the midi export fuction in the current version of ThumbJam. But if there is something I am missing I would be grateful to know waht it is,


User avatar
Posts: 1050
Joined: Tue Dec 15, 2009 3:25 am

Another user just reported a

Post by Jesse »

Another user just reported a similar issue, but after repeated attempts at recording and exporting, eventually it worked. I would like to figure out why.

I assume you have enabled the Save MIDI Loops option in Prefs->MIDI Control. What are your other settings in the MIDI Control page, for instance, is Use CoreMidi enabled? What are your Loop settings in Loop->Loop Options? I'm just trying to get as much information as possible to attempt replicating the issue.

Post Reply