Page 1 of 1

Updated to version 2 now audio broken

Posted: Tue Nov 22, 2011 6:21 pm
by Johnnyt
Hi after haveing much fun with earlier versions i wanted to try ver 2 with some synths on my ipad version 1.
I have been using polyarp, sp pro etc with animog and nlog to great effect and was looking forward to all thumbjam freestyling on those synths. After first starting thumbjam 2 with animoog i got a lot of crackling, so i tried nlog which was the same. Then i tried restarting the ipad etc, same. So i uninstalled version 2 and still my audio apps are noisy, for example if i double click when in animoog i get a crackle as it opens up to allow me to select poly arp. I am gutted my ipad is broken, please explain how to fix it?

Some apps like Animoog can

Posted: Tue Nov 22, 2011 6:39 pm
by Jesse
Some apps like Animoog can only run with a certain audio buffer size, in Animoog's case that is 1024' especially when running with other apps in the background. You can adjust it the buffer size in TJs preferences, Options. Many apps don't let you adjust this yourself, but it becomes really important with the recent trend for simultaneous background apps.

You can also kill TJ, by double tapping the home button when in the home screen to bring up the taskbar, press and hold the TJ icon until the red indicators come up, then tap it again. That will certainly allow the other apps to recover themselves.

Jesse, just to be clear i

Posted: Wed Nov 23, 2011 8:22 am
by Johnnyt
Jesse, just to be clear i have since removed thumbjam 2' and shut down all apps rebooted the ipad several times and i am getting audio crackling in all my apps that use core midi, animoog, nllog etc, this is since upgrading thumbjam

There is absolutely nothing

Posted: Wed Nov 23, 2011 11:56 am
by Jesse
There is absolutely nothing TJ could have done to cause this, that is not the way iOS works, especially after device reboots and ensuring nothing is running. Are you sure you had used multiple apps in this way successfully before?

Definetly worked before have

Posted: Wed Nov 23, 2011 1:04 pm
by Johnnyt
Definetly worked before have been using it for a couple of weeks with sp and animoog and sp and nlog , poly arp and animoog etc. As soon as i loaded v2 of thumbjam and tried it controllng some of the synths i could hear it when i play individual notes its ok but polyphony ans espcially sliding from one note to another was terrible, so i put it down to the thumbjam two being early relase and was going to return to it perhaps version 2.01 but then when i went back to the other apps the issues is now present with them too.
Definetly since i installed v2