Tracking slow, next note cuts off

Post Reply
Matt Hooper
Posts: 5
Joined: Sun Nov 20, 2011 12:17 pm

Tracking slow, next note cuts off

Post by Matt Hooper »

Hi Jesse

1st up thanks for a great update :-)

There seems to be an issue using midi out ( CCK) and Network midi

When playing the next note seems to cut off, when changing played mode there is one setting that does not cutoff next note but that slows down tracking, lag.

Any ideas?

Best
Matt


User avatar
Jesse
Posts: 1047
Joined: Tue Dec 15, 2009 3:25 am

Can give me more details

Post by Jesse »

Can give me more details about the exact control settings for both cases? As you've discovered, they can make a difference.

Also, what patch was loaded (or modified) in TJ?

Was this touch playing, or mic input control?

Matt Hooper
Posts: 5
Joined: Sun Nov 20, 2011 12:17 pm

Hi the patch I am using is

Post by Matt Hooper »


Hi the patch I am using is bass organ, using a simple lead sound in ableton live Mac 8.2.6 (lead bright saw lead)

using core midi and wifi midi (touch playing)

I am seeing several issues here.. with all 3 play modes.

sluggish tracking, extra fast notes being generated, playing one note after another cuts off.

hard to say any more than that, the midi output is not performing as it should.

User avatar
Jesse
Posts: 1047
Joined: Tue Dec 15, 2009 3:25 am

I'll assume you mean dirty

Post by Jesse »

I'll assume you mean dirty organ, or blues organ?

With wifi, it's always a crapshoot regarding lag, hard getting around that, unless you set up an adhoc network.

Either way, the example lead sound you chose in ableton is a monophonic by default, it will never sound more than one note at a time (unless you changed that). Is it that you want it to be more legato, where the note off of the previous note is sent after the note on of the next note? I had thought I had a certain combination of settings that would do that, but I'm having a hard time finding it. I'll let you know what I discover, it may require a tweak for the upcoming bugfix update.

In the meantime you may find that other instrument types work better, make sure to enable sending pitch bend... and make good use of the shake and tilt capabilities of TJ to give you something you can't get anywhere else.

Matt Hooper
Posts: 5
Joined: Sun Nov 20, 2011 12:17 pm

When a note is played, then a

Post by Matt Hooper »


When a note is played, then a second note, that is not sounding, like
The first note is not sending a note off message fast enough.

I am using the same patch in live with slide control and geo synth and
Don't have this issue.


Matt Hooper
Posts: 5
Joined: Sun Nov 20, 2011 12:17 pm

Also there is an issue where

Post by Matt Hooper »

Also there is an issue where i am getting long bursts of notes send out.

The actual notes being played plus a stream of extra short notes.

User avatar
Jesse
Posts: 1047
Joined: Tue Dec 15, 2009 3:25 am

If you could give me the

Post by Jesse »

If you could give me the exact factory preset you used when you got the bursts of extra notes, and/or any custom settings you had set in Edit->Sample, that would be great.

I've found that the most consistently "normal" results can be obtained if you start from the Electric Guitar preset, and turn on sending pitch bend in the prefs.

That said, I have found some issues here that need to be addressed in the next update.... so keep the info coming.

Matt Hooper
Posts: 5
Joined: Sun Nov 20, 2011 12:17 pm

Hi Jesse the guitar patch

Post by Matt Hooper »


Hi Jesse

the guitar patch makes a BIG difference.

much better tracking,, will test more ASAP

thanks again for all your hard work

best
Matt

User avatar
Jesse
Posts: 1047
Joined: Tue Dec 15, 2009 3:25 am

Great! BTW, I just found the

Post by Jesse »

Great!

BTW, I just found the cause of the distortion on stereo samples, happy to strike that from the list of bugs.

Post Reply