wi fi transfer

Posts: 3
Joined: Wed Dec 15, 2010 5:37 am

wi fi transfer

Postby tudorfingers » Fri Dec 17, 2010 11:50 pm

Hi Just got the app love it! Having problems transferring by wifi. I'm clicking enable server but it say's no wifi connection but my wifi is on?

Posts: 3
Joined: Wed Dec 15, 2010 5:37 am

Turned it on and off and it

Postby tudorfingers » Sat Dec 18, 2010 12:02 am

Turned it on and off and it gave me http with a number but when I put this into my browser it takes me to google search. Any Ideas?

User avatar
Posts: 1040
Joined: Tue Dec 15, 2009 3:25 am

Is your computer on the same

Postby Jesse » Sat Dec 18, 2010 1:31 am

Is your computer on the same network as the wifi your device is connected to? For instance, if you can check the IP address of your computer (what OS, by the way?) see if they look similar to the address the app gave you.

Posts: 3
Joined: Wed Dec 15, 2010 5:37 am

Using mac 0sx the ip is the

Postby tudorfingers » Thu Dec 23, 2010 4:59 am

Using mac 0sx the ip is the same as the number the app gave me. both iphone and mac on the same wifi. any ideas?

User avatar
Posts: 1040
Joined: Tue Dec 15, 2009 3:25 am

Make sure to kill the app

Postby Jesse » Sun Jan 16, 2011 11:48 pm

Make sure to kill the app first, by finding it in the taskbar (double-tap home button when at the main app screen on your device), press and hold the ThumbJam icon until the red remove indicator comes up, then tap the remove indicator.

Then make sure you are connected to your wifi network, then start ThumbJam again.

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest