V.Tilt not working on volume

Posts: 6
Joined: Wed Jun 30, 2010 12:26 am

V.Tilt not working on volume

Postby VerbaLee » Tue Nov 22, 2011 3:16 am

I noticed that the vertical tilt action does not seem to be working with volume control of an instrument anymore in version 2.0. It works for pitchbend but not volume. Am I the only one noticing this bug? It took me a while to notice it because I was so caught up in all the new features. Great update by the way.

User avatar
Posts: 1021
Joined: Tue Dec 15, 2009 3:25 am

Which instrument, and what

Postby Jesse » Tue Nov 22, 2011 11:46 am

Which instrument, and what device? I changed the default presets for the iPad to reduce the tilt for volume because many people don't realize it and played their iPads flat on a table (min volume). Verify that the control is set to vtilt and that the minimum volume is low enough to make a difference.

I also disable tilt volume if you are plugged into a synthstation keyboard.

Please give me some more details!

Posts: 6
Joined: Wed Jun 30, 2010 12:26 am

Both on an iPhone 4S and iPad

Postby VerbaLee » Tue Nov 22, 2011 1:40 pm

Both on an iPhone 4S and iPad 1 both running iOS 5.01. All the instruments that I've tried so far are not working with v-tilt for volume. Cello and Mellotron Choir and Dirty Organ for example are by default v-tilt for volume control but the v-tilt is not doing anything for volume at all. Also it has no affect on instruments that i changed in the controls screen. For example: MegaSaw when I change the controls screen for volume to v.tilt. It does not work. Is it working for everybody else?

User avatar
Posts: 1021
Joined: Tue Dec 15, 2009 3:25 am

It definitely works here for

Postby Jesse » Tue Nov 22, 2011 4:42 pm

It definitely works here for me on both iphones and ipads on ios4 and ios5. Go to Edit->Controls and crank the Min volume down to -40db when on v.tilt, and try it then.... should make it more obvious.

Have you messed with any MIDI settings? Perhaps try turning them off just in case. Does tilt pitch bend work OK?

Posts: 6
Joined: Wed Jun 30, 2010 12:26 am

Turning the coremidi mode off

Postby VerbaLee » Tue Nov 22, 2011 7:58 pm

Turning the coremidi mode off did the trick. Thanks for the info and awesome update

Posts: 2
Joined: Sun Oct 02, 2011 1:01 am

I read this thread and tried

Postby aidanpoulter » Wed May 08, 2013 12:16 pm

I read this thread and tried the fix of turning off the core midi. Infact I turned off every
Midi output option just to make sure. I had volume control set to vtilt
or vtilt reverse with volume set to minimum to make sure.

Is it still an unresolved fix?

The app still has so many amazing features but this one used on the cello
With echo with a cello on two instrents on different scales is my meditation
Moment of choice.

Please let me know if there's a fix.

Cheers for the app and updates.

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 3 guests