Anti-spam module...almost a terminator!

Posts: 12
Joined: Mon Mar 22, 2010 9:58 am

Anti-spam module...almost a terminator!

Postby rallino » Thu May 24, 2012 10:36 am

Now I'm sure! Your anti-spam module does not accept my posts, consider them spam and prevents me from publishing them. I've tried three times with no result. Jesse, please give me a solution.
Many thanks

User avatar
Posts: 1018
Joined: Tue Dec 15, 2009 3:25 am

I restored your new post, and

Postby Jesse » Thu May 24, 2012 11:53 am

I restored your new post, and am trying to train it not to put your posts in the trash bucket. Sorry!


Posts: 12
Joined: Mon Mar 22, 2010 9:58 am

Jesse, thanks for your quick

Postby rallino » Thu May 24, 2012 1:19 pm

Jesse,
thanks for your quick response. In conclusion I ask you to delete the topic "My music and not only ..." that has fewer links (of 22.05.2012) and set the number of views of the other topic (21.05.2012) to 4534 in total, to be fair.
Best wishes for the version 2.1.1 of TJ. I tried to record with the 2.1 and TJ in the background without any result. I reinstalled but I've got nothing ... waiting patiently 2.1.1.
Thanks

User avatar
Posts: 1018
Joined: Tue Dec 15, 2009 3:25 am

I can't easily set the number

Postby Jesse » Thu May 24, 2012 2:23 pm

I can't easily set the number of views, sorry!

Regarding background recording, it should work (at least partially, for instance doing a session record works fine), you need to turn on the Active in Background option in Prefs->MIDI Control. If you get into trouble loading loops, follow the instructions here: http://thumbjam.com/node/2233

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 2 guests