audio drops momentarily, when "Finish Record" button is pressed?

Posts: 8
Joined: Thu Feb 09, 2012 12:02 am

audio drops momentarily, when "Finish Record" button is pressed?

Postby allthumbs » Wed Feb 15, 2012 10:55 pm

hello,
i love thumbjam! thank you!
i'm running 2.0 on my ipod touch 2nd gen.
when layering tracks, to end the recording, you hit the Finish Record button. when i do this, the audio volume drops significantly for a moment, then returns to normal. not good!
wondering if anyone else is having the same problem.
more importantly... is there a remedy. way not good in live performance, and/or recording.
little help... please.
did i say... i love thumbjam!

User avatar
Posts: 1021
Joined: Tue Dec 15, 2009 3:25 am

Try going to the

Postby Jesse » Thu Feb 16, 2012 10:38 am

Try going to the Prefs->Options and setting the buffersize to 512 (if it was at 256 before) and see if that helps at all. Does this occur all the time, or only when there are more than a certain number of existing loops?

Posts: 8
Joined: Thu Feb 09, 2012 12:02 am

I'll switch the buffer size

Postby allthumbs » Fri Feb 17, 2012 9:27 pm

I'll switch the buffer size and try that.
After my original post, I used TJ more, and discovered the audio drop was only when I had recorded about 15 to 20 tracks. That led me to believe it possibly was the processing limitation of my Ipod. After a total reboot of my ipod, everthing was fine, till I got to about !5 to 20 tracks, as I mentioned, then the audio drop again.
But I was also taking advantage of this forum, for possible additional solutions or tweeks.
Thanks for the prompt response, and buffersize suggestion.

wish list... the instrument selection is great... but would be nice if there was more to choose from. maybe ambient type sounds?
I don't know if your the person to be directing this wishlist to, but I'm just throwing it out there.
more, more, more,... ;)

User avatar
Posts: 1021
Joined: Tue Dec 15, 2009 3:25 am

Wow, that is an impressive

Postby Jesse » Fri Feb 17, 2012 11:46 pm

Wow, that is an impressive number of tracks you recorded for an iPod 2nd gen! I should have mentioned, that although TJ doesn't put a hard limit on the loop count, it depends on the device how many you can achieve without dropouts. You found that number!

Posts: 8
Joined: Thu Feb 09, 2012 12:02 am

i changed the buffer size to

Postby allthumbs » Thu Mar 15, 2012 8:14 pm

i changed the buffer size to 512 and it seems to have solved the problem. i'm a happy camper again. thanks for the quick responses and follow-up. i've just begun posting some little ditties on SoundCloud if you care to take a listen. i believe everything has been done on TJ that i've posted. i intend to get a bit more into longer compositions, but this is what i've got at the moment.
my user name is TropicOfAlaska on SoundCloud.
thanks

btw... i'm known as Jesse too.

Posts: 8
Joined: Thu Feb 09, 2012 12:02 am

I'm still getting the

Postby allthumbs » Wed Mar 21, 2012 5:44 pm

I'm still getting the momentary audio drop out, after recording a track, then hitting "Finish Record" button. I've set the buffer at 512 as you suggested, did a fresh reboot of my ipod, and on the first track, the audio drops out after Finish Record button is hit, but I discovered, that it only happens, when recording drum kits, and not on other instruments??? Does this make sense?
Please help. it's frustrating and unusable to me with these sort of bugs.

Also an additional bug that I haven't figured out yet. it doesn't do it all the time. sometimes when Finish Record button is hit, the volume increases, sounding like someone raised the volume manually a couple of increments, and stays at that volume. I'm still trying to figure that one out. I'll try to pass on more info about that bug, soon, after experimenting a little more. as I say, it doesn't do it all the time.

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest