metronome issue

Posts: 8
Joined: Tue Dec 13, 2011 12:26 pm

metronome issue

Postby Pat OHara » Tue Dec 13, 2011 12:33 pm

im new to thumbjam so im not really sure if im doing something wrong or if it really isnt me. everytime i try to import this loop from nanostudio which is 180 bpm the tempo automatically changes in thumbjam to 115.8 and it wont switch back to 180 until i clear the loop. very frustrating! someone help?

User avatar
Posts: 1006
Joined: Tue Dec 15, 2009 3:25 am

When you export loops from

Postby Jesse » Tue Dec 13, 2011 12:39 pm

When you export loops from nanostudio you need to turn off the "Render Tail" option or the length will be extended and not properly loop. Once you do that, you will likely see a tempo of 90 bpm for your 180 bpm loop, just based on how the automatic detection works in TJ. Since it is a factor of two though, musical timing will still make sense.

Posts: 8
Joined: Tue Dec 13, 2011 12:26 pm

how would i post it.. im

Postby Pat OHara » Tue Dec 13, 2011 12:49 pm

how would i post it.. im really new to this.. and forums. and what do you mean by exact number of samples?

User avatar
Posts: 1006
Joined: Tue Dec 15, 2009 3:25 am

I edited my comment above,

Postby Jesse » Tue Dec 13, 2011 12:49 pm

I edited my comment above, please see that for the likely solution...

Posts: 8
Joined: Tue Dec 13, 2011 12:26 pm

do you know where that option

Postby Pat OHara » Tue Dec 13, 2011 12:52 pm

do you know where that option is located in ns?

User avatar
Posts: 1006
Joined: Tue Dec 15, 2009 3:25 am

I assume you used the Mixdown

Postby Jesse » Tue Dec 13, 2011 12:54 pm

I assume you used the Mixdown function in the Project Tab to get the audio exported, in the mixdown window you'll see the Render tail option there, which you want to turn off.

Posts: 8
Joined: Tue Dec 13, 2011 12:26 pm

awesome thanks.

Postby Pat OHara » Tue Dec 13, 2011 1:14 pm

awesome thanks.

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 2 guests