Causes Mic to effect Ampkit and JamUp Pro

Posts: 4
Joined: Sun Sep 11, 2011 6:24 am

Causes Mic to effect Ampkit and JamUp Pro

Postby gregjon » Sun Dec 04, 2011 2:38 am

I love to use Jam UP Pro but I finally had a weird thing happen.
I had the ThumbJam App running. It has a setting where you can either sing into the Mic or Play your line in instrument and then be able to play the sounds. This is really cool. It is only for one note at a time but I like the bass sounds and some of the synth sounds that I can play with my guitar. Works almost as well as my Roland Gr55 with the 13 pin guitar but I can only play one note at a time. I used the ampkit interface to port my guitar into it. After I switched back to JamUP Pro for it's guitar sounds it now sounded awful with barely any signal. I thought one of my cables had gone bad.
While I was trouble shooting it looked like a signal was still effecting the app because I could see the signal meter moving even after I had unplugged all the cables!
I think that Thumbjam had turned on the Mic setting and left it on.
Even after I shut down Thumbjam this was still happening.
I finally rebooted

my Ipad 2 (IOS 5.01) and all was back to normal.
This also occured with the Ampkit guitar app so it wasn't just JamUp Pro.

Just thought you should know.



User avatar
Posts: 1007
Joined: Tue Dec 15, 2009 3:25 am

Some apps don't respond well

Postby Jesse » Sun Dec 04, 2011 12:18 pm

Some apps don't respond well to changes in the audio session while they are running in the background. Instead of rebooting your device, you should only need to kill the apps and restart them, using the taskbar by double-tapping the home button from the home screen, finding the icon, pressing and holding, then hitting the red remove indicator. You can experiment, by killing ThumbJam if you want to use the other one, or killing the other one and starting it again.

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 2 guests