v2.1 first loopset unusable

Post Reply
Posts: 15
Joined: Thu Apr 14, 2011 5:22 am

v2.1 first loopset unusable

Post by grb »

I'm sure this is the same as the other bug reports, although I've not done anything 'new', such as background audio etc. Simply pasted in a drum loop, recorded several loops over it and saved it. Initially the drum loop track shows green all the way across, but no audio from it, and the instrument tracks look like they're playing visually, but no sound. Play / pause does not respond.

Closed the app, reopening it crashed. Tried opening again, now the play pause controls do nothing.

Followed your post about getting back to a working state. Recorded a simple loop, saved it, it works again.

Reopened the previous loopset and it plays for a moment then no more audio, but the instrument markers keep moving, although not the drum loop on the first track.

Is this piece of work unusable (I have the .zip file archive which What should I avoid doing with v2.1, are pasted in loops the issue?


+ tried again with an imported loop and one other track, saved it, and the same happens... it seems imported loops are the problem?

User avatar
Posts: 1050
Joined: Tue Dec 15, 2009 3:25 am

Yes, this is the same bug

Post by Jesse »

Yes, this is the same bug mentioned elsewhere, and yes loading individual loops is the issue. Version 2.1.1 has been submitted and will likely be available later next week.


Post Reply